Door Marian
#1250
Hallo, ik heb een aantal Everspring tussenstekkers die ook altijd goed gewerkt hebben. Na verhuizing de boel (HC2) opnieuw ingericht en tussenstekkers op andere plaatsen ingezet. De stekkers allemaal gereset en opnieuw toegevoegd. 1 stekker werkt correct, 2 andere stekkers doen het niet goed. Bij activeren zie je het blauwe led oplichten, maar of je de lamp nu aan of uit zet, hij is altijd aan. Iemand een idee? Ik heb al een keer geprobeerd om de stekker te verwijderen en weer opnieuw toe te voegen aan mijn HC2 maar zonder succes.
Door JanRemco
#1339
Het zou maar zo aan Fibaro HC2 kunnen liggen. Check het Fibaro forum. Als je hebt ge-upgraded naar 4.5xx kun je problemen verwachten. Maak een ticket bij Fibaro zelf.
Door Marian
#1341
Ik merk overigens dat de tussenstekker Everspring AD147 wel herkend wordt. De lamp gaat wel aan, maar bij uit gaat hij alleen iets zachter branden (knipperen). Echt uit krijg ik hem niet. Is dat wellicht nog ergens een instelling?
Gebruikersavatar
Door QPatrick
#1371
Hallo Marian,

Heb je de reset correct uitgevoerd, met de Z-wave controller uit.
Staat in de beschrijving nl. aangegeven.

Mogelijk staan wat parameters verkeerd?

Hier kun je de handleiding downloaden en volgen; https://www.home2link.nl/everspring-tussen-dimmer-z-wave-plus.html

Suc6,
Qpat
Door Marian
#1407
Helaas, geen van alle opties heeft gewerkt. Ik krijg de tussenstekkers niet aan de praat. :(

Heeft iemand nog een idee welke dimmer tussenstekkers gebruikt kunnen worden in combinatie met led verlichting en een HC2
Door Marian
#1408
Er blijken geen andere dimmer stekkers te zijn. De Everspring zouden de beste zijn. Vandaag nog geprobeerd door mijn Homecenter 2 naar fabrieksinstellingen terug te zetten en daarna alleen de Everspring te includen. Hij vindt hem wel, maar bij aan of uit wordt gewoon stroom doorgegeven en blijft de lamp branden, Als je op het knopje van de stekker drukt dan zie je in de Fibaro software dat de lamp uit gaat. In werkelijkheid blijft hij branden. Ook de Beta versie van de Fibaro software geinstalleerd.

Heeft iemand nog een goed idee? Ben nu in staat de hele zooi het raam uit te gooien. Hellup :o
Gebruikersavatar
Door QPatrick
#1415
Hallo Marian,

Vervelend, bij mij werken ze gewoon.
Een hele kleine vertraging tussen schakelen en dimmen, maar niet storend.
Fibaro HC2 firmware 4.540

Heb je al eens geprobeerd om ze niet in Securiy Mode toe te voegen?
En wat voor lampen heb je? Wel 230V aansluiting?
Zit er nog een oude dimmer achter? Staat die wel helemaal volledig aan, zodat de Everspring het dimmen kan controleren?
Gaat het lampje van de Everspring stekker zelf wel uit?
Die ene die het wel doet, heb je die al eens gewisseld met de andere aansluitingen die het niet doen? Dan weet je of het aan de stekker ligt of aan de lamp.

Kan zijn dat bij zeer lage wattage Led lampen er een kleine reststroom blijft "lopen", daarmee de lampen blijven branden, wat je mogelijk kan ondervangen met een Fibaro Bypass van € 11,-. Werkt ook zo met de Fibaro Dimmer nl.
Overigens is de Everspring alleen geschikt voor 6W-250W

Теперь масса людей находят лучшим решением отдыха […]

Кредитоваться с одобрением стараются такие заемщик[…]

Наши комплексы базируются на сведениях наиболее мо[…]

China Elbow Brush manufacturers

SIZELENGTHOUT mmTHICKNESS mmBRUSH HEAD PARTHANDLEP[…]

Op zoek naar een Fibaro Shop?